[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 379: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
• View topic - HID Problem?
It is currently Fri Aug 07, 2020 8:04 am

All times are UTC - 5 hours [ DST ]




 Page 1 of 2 [ 20 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: HID Problem?
PostPosted: Sun Apr 18, 2010 4:42 pm 
I need to go outside
User avatar

Joined: Wed Apr 07, 2004 5:07 pm
Posts: 28613
Location: KILL 'EM ALL.
I wired up the DDM HID kit on the truck today... and I'm confused because it is not working.

For those of you that have installed these before... let me run this by you.

The OEM (female) socket that plugged into the original headlight bulb... that goes with the male adapter attached to the HID bulb... then the female adapter attached to the HID bulb goes to the ballast. Is that right?

I feel like I did this right... double-checked my connections to make sure they're all plugger'd up - but I get nothing. High beams, yes... low beam HID, no.



_________________

| | |
Offline
 Profile  
 
 Post subject: Re: HID Problem?
PostPosted: Sun Apr 18, 2010 7:11 pm 
Get Some
User avatar

Joined: Thu Jun 10, 2004 11:37 am
Posts: 928
Location: Awesometown, Gnarville county!
Like, not getting power not working? If it is like that just grab a miltimeter or a test light and find where the power stops. Find out why and repair. I have noticed in a lot of light related issues the ground is no good. Try to make a temporary super awesome ground and try to fire them up. If that works you found the issue and can continue accordingly. Good luck buddy!


Offline
 Profile  
 
 Post subject: Re: HID Problem?
PostPosted: Mon Apr 19, 2010 12:37 am 
Fresh Meat
User avatar

Joined: Mon Apr 20, 2009 4:40 pm
Posts: 85
Location: STL
Andy i've noticed that on some of these HID kits that the wires in the connectors are backwards ... meaning they have the red and black reversed on the hid plug's

i would dbl check the hid wiring vs the oem wiring and make sure it's the same and see if this helps at all


Offline
 Profile  
 
 Post subject: Re: HID Problem?
PostPosted: Mon Apr 19, 2010 2:20 am 
Trunk Junk
User avatar

Joined: Mon Sep 27, 2004 8:13 pm
Posts: 14385
Location: ZOO
also mine are setup to only work when the high beams is ons.



_________________

please believe
Offline
 Profile  
 
 Post subject: Re: HID Problem?
PostPosted: Mon Apr 19, 2010 5:13 pm 
I need to go outside
User avatar

Joined: Wed Apr 07, 2004 5:07 pm
Posts: 28613
Location: KILL 'EM ALL.
Even when I flipped the highs on... still nothing. I guess I can try flipping the plugs around... but then they aren't gonna have the tab to keep them in-place.

It is my understanding from looking at the contents of the kit... that there isn't any wiring involved... just plug errythang in, and go.



_________________

| | |
Offline
 Profile  
 
 Post subject: Re: HID Problem?
PostPosted: Mon Apr 19, 2010 5:16 pm 
Slippery When Westicles
User avatar

Joined: Fri Apr 30, 2004 11:44 am
Posts: 8490
Location: emergency surgery in the studio
Mine was totally plug and play, fired up fine the FOERST time. I'm absolutely hideous at working on things/wiring but it went ok for me, wondering if they might have sent you a faulty kit or something.



_________________

| | |
Offline
 Profile  
 
 Post subject: Re: HID Problem?
PostPosted: Mon Apr 19, 2010 5:23 pm 
Eet Bacon
User avatar

Joined: Wed Nov 24, 2004 1:11 am
Posts: 7963
Location: XOXO GossipGene
Check to see if Chevrolet's need resistors to make them fire.


Offline
 Profile  
 
 Post subject: Re: HID Problem?
PostPosted: Mon Apr 19, 2010 5:44 pm 
I need to go outside
User avatar

Joined: Wed Apr 07, 2004 5:07 pm
Posts: 28613
Location: KILL 'EM ALL.
I'm not seeing anywhere that they do. I also hate searching for anything about this truck. It is like I cast a Google net out that only pulls in bullshit and cheap part sales.



_________________

| | |
Offline
 Profile  
 
 Post subject: Re: HID Problem?
PostPosted: Mon Apr 19, 2010 5:46 pm 
I need to go outside
User avatar

Joined: Wed Apr 07, 2004 5:07 pm
Posts: 28613
Location: KILL 'EM ALL.
I hate when people list every single modification in their sigs. It makes for a searching nightmare.
NOBODY CARES.

Ugh.



_________________

| | |
Offline
 Profile  
 
 Post subject: Re: HID Problem?
PostPosted: Mon Apr 19, 2010 6:01 pm 
Muscle Milk
User avatar

Joined: Tue Jan 24, 2006 8:05 pm
Posts: 11575
Location: Seventh Circle Inner Ring.
H.I.D. headlights, K&N panel filter, reflashed ECU, header, DC Sport catback exhaust, , DC Sport sway bars, Kartboy shifter bushings, Sola shift knob, V-Tech controller, Nology spark plug wires, Weapon R coilovers, ICEman cold air intake, 17x7 Mugen wheels, Mugen cam cover, carbon Megan wing, VIS carbon hood, Erebuni body kit, rainbow sparkle window tint, custom PPG lime green paint, clear tail lights, knock off M3 mirrors, Yakima bike rack with BMX bike.



_________________
Bikes, Meat, Drama, Meat, Gossip, Meat, Metal, Meat, Buttsex, Meat, Family and some Drifting.
Offline
 Profile  
 
 Post subject: Re: HID Problem?
PostPosted: Mon Apr 19, 2010 6:52 pm 
I need to go outside
User avatar

Joined: Wed Apr 07, 2004 5:07 pm
Posts: 28613
Location: KILL 'EM ALL.
I think Geners figured it out.
Reverse polarity.

http://www.hidkit.net/faq.php



_________________

| | |
Offline
 Profile  
 
 Post subject: Re: HID Problem?
PostPosted: Mon Apr 19, 2010 7:28 pm 
Not Really Past the Hazing
User avatar

Joined: Thu Feb 09, 2006 11:52 pm
Posts: 1459
What?

Minivan tint, 17" MK1s, Falken tires, H&R springs, intake duct delete, 1 load of awesome


Offline
 Profile  
 
 Post subject: Re: HID Problem?
PostPosted: Mon Apr 19, 2010 9:20 pm 
I need to go outside
User avatar

Joined: Wed Apr 07, 2004 5:07 pm
Posts: 28613
Location: KILL 'EM ALL.
BOOOOOSH!




_________________

| | |
Offline
 Profile  
 
 Post subject: Re: HID Problem?
PostPosted: Mon Apr 19, 2010 10:36 pm 
Not Really Past the Hazing
User avatar

Joined: Thu Feb 09, 2006 11:52 pm
Posts: 1459
dude, how'd you get that rad lens flare?


Offline
 Profile  
 
 Post subject: Re: HID Problem?
PostPosted: Mon Apr 19, 2010 10:49 pm 
I need to go outside
User avatar

Joined: Wed Apr 07, 2004 5:07 pm
Posts: 28613
Location: KILL 'EM ALL.
Luck!

Sad news. I took the yeller film off the headlight-sections. The light would definitely burn the film, so it had to go.



_________________

| | |
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 2 [ 20 posts ]  Go to page 1, 2  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron