[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 379: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
:: View topic - HID Problem?

http://www.driftmechaniks.com/forum/

HID Problem?
http://www.driftmechaniks.com/forum/viewtopic.php?f=5&t=10213
Page 1 of 2

Author:  andysapp [ Sun Apr 18, 2010 4:42 pm ]
Post subject:  HID Problem?

I wired up the DDM HID kit on the truck today... and I'm confused because it is not working.

For those of you that have installed these before... let me run this by you.

The OEM (female) socket that plugged into the original headlight bulb... that goes with the male adapter attached to the HID bulb... then the female adapter attached to the HID bulb goes to the ballast. Is that right?

I feel like I did this right... double-checked my connections to make sure they're all plugger'd up - but I get nothing. High beams, yes... low beam HID, no.

Author:  aburazaru [ Sun Apr 18, 2010 7:11 pm ]
Post subject:  Re: HID Problem?

Like, not getting power not working? If it is like that just grab a miltimeter or a test light and find where the power stops. Find out why and repair. I have noticed in a lot of light related issues the ground is no good. Try to make a temporary super awesome ground and try to fire them up. If that works you found the issue and can continue accordingly. Good luck buddy!

Author:  n2hifi [ Mon Apr 19, 2010 12:37 am ]
Post subject:  Re: HID Problem?

Andy i've noticed that on some of these HID kits that the wires in the connectors are backwards ... meaning they have the red and black reversed on the hid plug's

i would dbl check the hid wiring vs the oem wiring and make sure it's the same and see if this helps at all

Author:  P.Haire [ Mon Apr 19, 2010 2:20 am ]
Post subject:  Re: HID Problem?

also mine are setup to only work when the high beams is ons.

Author:  andysapp [ Mon Apr 19, 2010 5:13 pm ]
Post subject:  Re: HID Problem?

Even when I flipped the highs on... still nothing. I guess I can try flipping the plugs around... but then they aren't gonna have the tab to keep them in-place.

It is my understanding from looking at the contents of the kit... that there isn't any wiring involved... just plug errythang in, and go.

Author:  CodyW [ Mon Apr 19, 2010 5:16 pm ]
Post subject:  Re: HID Problem?

Mine was totally plug and play, fired up fine the FOERST time. I'm absolutely hideous at working on things/wiring but it went ok for me, wondering if they might have sent you a faulty kit or something.

Author:  Generz [ Mon Apr 19, 2010 5:23 pm ]
Post subject:  Re: HID Problem?

Check to see if Chevrolet's need resistors to make them fire.

Author:  andysapp [ Mon Apr 19, 2010 5:44 pm ]
Post subject:  Re: HID Problem?

I'm not seeing anywhere that they do. I also hate searching for anything about this truck. It is like I cast a Google net out that only pulls in bullshit and cheap part sales.

Author:  andysapp [ Mon Apr 19, 2010 5:46 pm ]
Post subject:  Re: HID Problem?

I hate when people list every single modification in their sigs. It makes for a searching nightmare.
NOBODY CARES.

Ugh.

Author:  Greg [ Mon Apr 19, 2010 6:01 pm ]
Post subject:  Re: HID Problem?

H.I.D. headlights, K&N panel filter, reflashed ECU, header, DC Sport catback exhaust, , DC Sport sway bars, Kartboy shifter bushings, Sola shift knob, V-Tech controller, Nology spark plug wires, Weapon R coilovers, ICEman cold air intake, 17x7 Mugen wheels, Mugen cam cover, carbon Megan wing, VIS carbon hood, Erebuni body kit, rainbow sparkle window tint, custom PPG lime green paint, clear tail lights, knock off M3 mirrors, Yakima bike rack with BMX bike.

Author:  andysapp [ Mon Apr 19, 2010 6:52 pm ]
Post subject:  Re: HID Problem?

I think Geners figured it out.
Reverse polarity.

http://www.hidkit.net/faq.php

Author:  foilman [ Mon Apr 19, 2010 7:28 pm ]
Post subject:  Re: HID Problem?

What?

Minivan tint, 17" MK1s, Falken tires, H&R springs, intake duct delete, 1 load of awesome

Author:  andysapp [ Mon Apr 19, 2010 9:20 pm ]
Post subject:  Re: HID Problem?

BOOOOOSH!


Author:  foilman [ Mon Apr 19, 2010 10:36 pm ]
Post subject:  Re: HID Problem?

dude, how'd you get that rad lens flare?

Author:  andysapp [ Mon Apr 19, 2010 10:49 pm ]
Post subject:  Re: HID Problem?

Luck!

Sad news. I took the yeller film off the headlight-sections. The light would definitely burn the film, so it had to go.

Page 1 of 2 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/