stupid mouse....

Tech mumbo-jumbo... not Gizmodo.

Moderators: charlie, darkducati

Post Reply
User avatar
struka
Slippery When Westicles
Posts: 8257
Joined: Sat Oct 02, 2004 7:59 pm
Location: Rocketbrah

stupid mouse....

Post by struka »

ate my wires.
Anyone knows what these are so I can look them up and wire them back up? Car runs fine without it seems since I just found it yesterday and I have been driving it around.

Image
User avatar
FooSchnickens
Rock Smoke
Posts: 3747
Joined: Tue Jun 02, 2009 8:52 am
Location: Hotlanta, GA
Contact:

Re: stupid mouse....

Post by FooSchnickens »

Grey connector looks like a temp sensor, but I cannot into 240 wiring so I could be totally wrong.
f00tography
In our minds. In our reality. In our world we are QUEEN DUCHESS TEAPOT HABERDASHERY!! RULER OF ALL!! PARTY OF ONE!!!
Image
fooschnicks: totally oawesome
fooschnicks: whatever that means
gregthore: oaseome
gregthore: without me it's just oaweso
gregthore: Eugene has a meagan muff
User avatar
struka
Slippery When Westicles
Posts: 8257
Joined: Sat Oct 02, 2004 7:59 pm
Location: Rocketbrah

Re: stupid mouse....

Post by struka »

found out one wire connector is temp, two wire is knock sensor.

I need to look at it some more. Since one is a knock sensor, I would figure the car would be acting up but seems to be doing fine. I wonder if that has something to do with the Enthlapy ECU that I have.
User avatar
Zenkis14
Imitation Crab Meat
Posts: 405
Joined: Sun Jun 04, 2006 10:16 pm
Location: St. Louis

Re: stupid mouse....

Post by Zenkis14 »

struka wrote:found out one wire connector is temp, two wire is knock sensor.

I need to look at it some more. Since one is a knock sensor, I would figure the car would be acting up but seems to be doing fine. I wonder if that has something to do with the Enthlapy ECU that I have.
If this is an SR or KA, those should both be temp sensors, one sends signal to ECU the other sends signal to gauge on dash. The knock sensor is located underneath the intake manifold directly on the block. ;)
User avatar
struka
Slippery When Westicles
Posts: 8257
Joined: Sat Oct 02, 2004 7:59 pm
Location: Rocketbrah

Re: stupid mouse....

Post by struka »

found this:

http://forums.nicoclub.com/1991-1994-24 ... 53121.html

So looks like it is the knock and the temp gauge for the cluster.

Thanks!
User avatar
icantdrift
Salsa Rodeo
Posts: 5987
Joined: Fri Sep 03, 2004 1:03 pm

Re: stupid mouse....

Post by icantdrift »

Yeah, those. Why not just rewire the plugs? Doesn't matter what they are, the wire colors match up :wink:
User avatar
struka
Slippery When Westicles
Posts: 8257
Joined: Sat Oct 02, 2004 7:59 pm
Location: Rocketbrah

Re: stupid mouse....

Post by struka »

that's what i am going to do.

one plug has wire chewed up all the way down to the base so it will be hard to solder.
Post Reply